Balto | Outage
Incident Report for Balto System Status
Resolved
This incident has been resolved. Some audio for calls will be unavailable during this outage period.
Posted Jan 19, 2023 - 10:38 CST
Investigating
We are experiencing an issue that prevents Balto from creating transcription & call events for a subset of calls. Our teams are investigating the issues, and we'll keep you updated as we work on a resolution.
Posted Jan 19, 2023 - 10:12 CST
This incident affected: Balto Agent App, Balto Real-time Coaching, and Balto Real-time Quality Assurance.