Balto | Outage
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Jan 24, 2024 - 11:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2024 - 10:26 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2024 - 10:19 CST
Investigating
We are investigating an issue with Balto Cloud and the Balto Agent App.
Posted Jan 24, 2024 - 10:11 CST
This incident affected: Balto Agent App, Balto Cloud, Balto Data API, Balto Real-time Coaching, and Balto Real-time Quality Assurance.