Full Outage
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Dec 21, 2023 - 09:12 CST
Monitoring
We have implemented a fix and are monitoring our services
Posted Dec 21, 2023 - 09:01 CST
Identified
We have identified the issue and working on getting it resolved.
Posted Dec 21, 2023 - 08:28 CST
Investigating
We are currently investigating an outage affecting all of our products.
Posted Dec 21, 2023 - 08:28 CST
This incident affected: Balto Agent App, Balto Cloud, Balto Data API, Balto Real-time Coaching, and Balto Real-time Quality Assurance.