Agent App | Degraded Performance
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 07:46 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 16:37 CDT
Investigating
We've received reports that a small number of agents are experiencing a decrease in performance, causing latency issues in our agent/desktop application. Our team is aware of this issue and is currently working on a resolution.
Posted Oct 24, 2022 - 15:16 CDT
This incident affected: Balto Agent App and Balto Real-time Coaching.