Agent App | Degraded Performance
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 07:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 15:11 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 21, 2022 - 12:43 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 11:45 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 11:18 CDT
Investigating
We've received reports that a small number of agents are experiencing a decrease in performance, causing latency issues and missing transcripts in our agent/desktop application. Our team is aware of this issue and is currently working on a resolution.
Posted Jun 21, 2022 - 11:13 CDT
This incident affected: Balto Agent App.