Balto | Outage
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 14:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2023 - 14:47 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2023 - 14:41 CDT
Investigating
We are experiencing an issue & are currently investigating. You may not be able to sign into Balto Cloud or the Balto Agent App at this time. We are currently working on a resolution.
Posted Jul 10, 2023 - 14:27 CDT
This incident affected: Balto Agent App, Balto Cloud, Balto Data API, Balto Real-time Coaching, and Balto Real-time Quality Assurance.