Balto | Outage
Incident Report for Balto System Status
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 13:01 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 09:03 CDT
Investigating
We are experiencing an error that prevents Balto from starting/stopping calls. Unfortunately, this affects all Balto products. Our teams are investigating the issues, and we'll keep this channel updated as we work on a resolution.
Posted Oct 18, 2022 - 08:14 CDT
This incident affected: Balto Agent App, Balto Cloud, Balto Data API, Balto Real-time Coaching, and Balto Real-time Quality Assurance.